<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>The Citizen Newspaper &#8211; USAG Stuttgart Military Community News &#8211; USO&#8217;s &#8216;Thanks for Thanksgiving&#8217; gives to 200 service members</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Libre+Baskerville:700" media="screen">
<link rel="stylesheet" href="http://www.stuttgartcitizen.com/wp-content/themes/originmag3/style.css?v5" media="screen">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700,900">
<link rel="shortcut icon" href="http://www.stuttgartcitizen.com/wp-content/themes/originmag3/favicon.ico">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.stuttgartcitizen.com/xmlrpc.php">
<meta name="googlebot" content="index,archive,follow,noodp">
<meta name="robots" content="all,index,follow">
<meta name="msnbot" content="all,index,follow">
<meta name="referrer" content="always">
<meta property="og:url" content="http://www.stuttgartcitizen.com/news/usos-thanks-for-thanksgiving-gives-to-200-service-members/">
<meta property="og:title" content="The Citizen Newspaper &#8211; USAG Stuttgart Military Community News &#8211; USO&#8217;s &#8216;Thanks for Thanksgiving&#8217; gives to 200 service members">
<meta property="og:description" content="Community members nominated members of their commands who needed a little boost this holiday season.">
<meta property="og:image" content="http://www.stuttgartcitizen.com/wp-content/uploads/2013/05/TheCitizenLogo.jpg">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Citizen Newspaper - USAG Stuttgart Military Community News &raquo; Feed" href="http://www.stuttgartcitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Citizen Newspaper - USAG Stuttgart Military Community News &raquo; Comments Feed" href="http://www.stuttgartcitizen.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Citizen Newspaper - USAG Stuttgart Military Community News &raquo; iCal Feed" href="http://www.stuttgartcitizen.com/events/?ical=1" />
<link rel='stylesheet' id='flick-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.stuttgartcitizen.com/?mcsf_action=main_css&#038;ver=4.6.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-toggle-css-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/shortcode-toggle/style.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/simple-social-share/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/simple-social-share/css/tooltipster.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.stuttgartcitizen.com/wp-content/themes/originmag3/functions/wpzoom/assets/css/shortcodes.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.stuttgartcitizen.com/wp-content/themes/originmag3/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/genericons.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.stuttgartcitizen.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.stuttgartcitizen.com/wp-content/themes/originmag3/functions/wpzoom/assets/css/wzslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.stuttgartcitizen.com/wp-content/themes/originmag3/custom.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/plugins/information-reel/information-reel.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.stuttgartcitizen.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/plugins/shortcode-toggle/script.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/plugins/simple-social-share/js/jquery.tooltipster.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.stuttgartcitizen.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"87c737edb3","top_ten_id":"26082","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"310586109"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/themes/originmag3/js/init.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.stuttgartcitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stuttgartcitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stuttgartcitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stuttgart Tax Center seeks volunteers' href='http://www.stuttgartcitizen.com/announcements-news/stuttgart-tax-center-seeks-volunteers/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.stuttgartcitizen.com/news/usos-thanks-for-thanksgiving-gives-to-200-service-members/" />
<link rel='shortlink' href='http://www.stuttgartcitizen.com/?p=26082' />
<link rel="alternate" type="application/json+oembed" href="http://www.stuttgartcitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stuttgartcitizen.com%2Fnews%2Fusos-thanks-for-thanksgiving-gives-to-200-service-members%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stuttgartcitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stuttgartcitizen.com%2Fnews%2Fusos-thanks-for-thanksgiving-gives-to-200-service-members%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.stuttgartcitizen.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.stuttgartcitizen.com/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.stuttgartcitizen.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="OriginMag edited 1.1.2" />
<meta name="generator" content="WPZOOM Framework 1.6.2" />
<style type="text/css">a{color:#262626;}
a:hover{color:#d64b00;}
.widget h3.title {font-style: normal;}</style>
<script>!function(e){e(function(){setTimeout(function(){jQuery("#sidebar .widget_openxwpwidget").each(function(){var e=jQuery(this);e.find("a[href*=delivery] img:even").css({"float":"left"}),e.find("a[href*=delivery] img:odd").css({"float":"right"}),e.find("a[href*=delivery] img").css({"margin-bottom":"20px"})}),e("#sidebar .widget_250x2").closest(".widget").addClass("widget_250x2_widget"),e("#sidebar .widget_openxwpwidget .widget_content").css({margin:"auto 0px auto 0px","float":"none"}),jQuery("#sidebar .widget_openxwpwidget").append(jQuery('<div style="clear:both"></div>')),jQuery("#sidebar .widget.facebook").append(jQuery('<div style="clear:both"></div>'))},100)})}(jQuery);</script>
</head>
<body class="single single-post postid-26082 single-format-standard dwpb-push-page dwpb-allow-close tribe-theme-originmag3">

	<div class="inner-wrap">

		<header id="header" role="banner">
							<div class="adv first">
					<div id="widget_openxwpwidget-4" class="widget widget_openxwpwidget"><h3 class="title">  </h3><div class="widget_content">
<script><!--//<![CDATA[
   var m3_u = '//class-world.com/advertisers/www/delivery/ajs.php';
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=16");
   document.write ('&amp;cb=' + m3_r);
   document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//class-world.com/advertisers/www/delivery/ck.php?n=350a80&amp;cb=b9eb9567d7391b87bf59a82a93f2c76b' target='_blank'><img src='//class-world.com/advertisers/www/delivery/avw.php?zoneid=16&amp;cb=b9eb9567d7391b87bf59a82a93f2c76b&amp;block=1&amp;n=350a80' border='0' alt=''/></a></noscript><div class="clear"></div></div></div><div id="text-12" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget_content">			<div class="textwidget">Advertising brought to you by <a href="http://www.advantipro.de" target="_blank">AdvantiPro</a></div>
		<div class="clear"></div></div></div>					
				</div><!-- /.adv --> <div class="clear"></div>
						<div id="navbar" role="navigation">

									<ul id="navsocial">

						
													<li>
								<a href="http://twitter.com/usag_stuttgart" rel="external,nofollow"><img src="http://www.stuttgartcitizen.com/wp-content/themes/originmag3/images/twitter.png" width="16" height="16" alt="Twitter" >Twitter</a>
							</li>
						
													<li>
								<a href="https://www.facebook.com/USAGarrisonStuttgart" rel="external,nofollow"><img src="http://www.stuttgartcitizen.com/wp-content/themes/originmag3/images/facebook.png" width="16" height="16" alt="Facebook" >Facebook</a>
							</li>
						
													<li>
								<a href="http://www.youtube.com/user/stuttgartwebnews" rel="external,nofollow"><img src="http://www.stuttgartcitizen.com/wp-content/themes/originmag3/images/youtube.png" width="16" height="16" alt="Youtube" >Youtube</a>
							</li>
						
													<li>
								<a href="https://www.flickr.com/photos/usagstuttgart" rel="external,nofollow"><img src="http://www.stuttgartcitizen.com/wp-content/themes/originmag3/images/flickr.png" width="16" height="16" alt="Flickr" >Flickr</a>
							</li>
						
		 			</ul>
				

				<ul id="mainmenu" class="dropdown"><li id="menu-item-8426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8426"><a href="http://www.stuttgartcitizen.com/about-the-citizen/">About</a></li>
<li id="menu-item-8107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8107"><a title="Opens in new window" target="_blank" href="http://www.stuttgart.army.mil">USAG Stuttgart</a></li>
<li id="menu-item-8108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8108"><a title="Opens in new window" target="_blank" href="http://ice.disa.mil/index.cfm?fa=site&#038;site_id=44&#038;dep=DoD">ICE</a></li>
<li id="menu-item-8655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8655"><a href="http://www.stuttgartcitizen.com/contact-us/">Contact us</a></li>
</ul>				<div class="clear"></div>

			</div><!-- /#navbar -->

			<div id="logo">
				
								<a href="http://www.stuttgartcitizen.com" title="Sustaining and Supporting the Stuttgart U.S. Military Community with daily garrison news and information">
											<img src="http://www.stuttgartcitizen.com/wp-content/uploads/2013/05/TheCitizenLogo.jpg" alt="The Citizen Newspaper &#8211; USAG Stuttgart Military Community News" />

										<img src="http://www.stuttgartcitizen.com/wp-content/uploads/2014/12/unnamed2.jpg" alt="The Citizen Newspaper &#8211; USAG Stuttgart Military Community News" />
										<div class="clear"></div>

									</a>
				
				
				<span>Sustaining and Supporting the Stuttgart U.S. Military Community with daily garrison news and information</span>			</div><!-- / #logo -->


							<div class="adv">

											<a href=""><img src="" alt="" /></a>
					
				</div><!-- /.adv --> <div class="clear"></div>
			

			<div id="navbarsecond">
 					<ul id="secondmenu" class="dropdown"><li id="menu-item-6555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6555"><a href="http://www.stuttgartcitizen.com/">Home</a></li>
<li id="menu-item-8127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8127"><a href="http://www.stuttgartcitizen.com/category/announcements-news/">Announcements</a></li>
<li id="menu-item-16201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16201"><a href="http://www.stuttgartcitizen.com/category/news/">News</a></li>
<li id="menu-item-9728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9728"><a href="http://www.stuttgartcitizen.com/culture-leisure/">Culture &#038; Leisure</a></li>
<li id="menu-item-10259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10259"><a href="http://www.stuttgartcitizen.com/columns/">Columns</a></li>
<li id="menu-item-8129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8129"><a href="http://www.stuttgartcitizen.com/category/blog/">Blog</a></li>
<li id="menu-item-24976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24976"><a href="http://www.stuttgartcitizen.com/category/schools/">Schools &#038; Youth</a></li>
<li id="menu-item-8113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8113"><a href="http://www.stuttgartcitizen.com/archives/">Archives</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.stuttgartcitizen.com/movie-schedule/">Movies</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a title="Opens in new window" target="_blank" href="http://www.finditguide.com/classifieds">Classified Ads</a></li>
</ul> 				<div class="clear"></div>
			</div><!-- /#navbarsecond -->

		</header>
<div id="main" role="main">

	<article id="content" itemscope itemType="http://schema.org/BlogPosting">

		<h3 class="category_link"><a href="http://www.stuttgartcitizen.com/category/news/" rel="category tag">News</a></h3>
		<h1 class="title" itemprop="headline">
			<a href="http://www.stuttgartcitizen.com/news/usos-thanks-for-thanksgiving-gives-to-200-service-members/" title="Permalink to USO&#8217;s &#8216;Thanks for Thanksgiving&#8217; gives to 200 service members" rel="bookmark">USO&#8217;s &#8216;Thanks for Thanksgiving&#8217; gives to 200 service members</a>
		</h1>

 		<div class="col_main">

 						<div class="post-meta">
												November 22, 2016
				 			</div><!-- /.post-meta -->

			<div class="author"><em></em></div>


			<div id="post-26082" class="clearfix post-26082 post type-post status-publish format-standard hentry category-news">

				<div class="entry" itemprop="articleBody">
					<div id="attachment_26093" style="width: 212px" class="wp-caption alignright"><a href="http://www.stuttgartcitizen.com/news/usos-thanks-for-thanksgiving-gives-to-200-service-members/attachment/uso-thanks-for-thanksgiving-2016/" rel="attachment wp-att-26093"><img class="wp-image-26093 size-medium" src="http://www.stuttgartcitizen.com/wp-content/uploads/2016/11/USO-Thanks-for-Thanksgiving-2016-202x300.jpg" alt="uso-thanks-for-thanksgiving-2016" width="202" height="300" srcset="http://www.stuttgartcitizen.com/wp-content/uploads/2016/11/USO-Thanks-for-Thanksgiving-2016-202x300.jpg 202w, http://www.stuttgartcitizen.com/wp-content/uploads/2016/11/USO-Thanks-for-Thanksgiving-2016-404x600.jpg 404w, http://www.stuttgartcitizen.com/wp-content/uploads/2016/11/USO-Thanks-for-Thanksgiving-2016-37x55.jpg 37w, http://www.stuttgartcitizen.com/wp-content/uploads/2016/11/USO-Thanks-for-Thanksgiving-2016.jpg 579w" sizes="(max-width: 202px) 100vw, 202px" /></a><p class="wp-caption-text">Reusable Service Credit Union grocery bags line the halls of the Patch Commissary ready for pick up, Nov. 19, 2016, as part of the Thanks for Thanksgiving USO program providing food to families for the holidays. Photo by Holly DeCarlo-White</p></div>
<p><strong>By Holly DeCarlo-White</strong><br />
USAG Stuttgart Public Affairs Office</p>
<p>United Service Organizations (USO) distributed reusable bags filled with Thanksgiving goods to 200 service members and their families, Nov. 19, at the Patch Barracks Commissary, as part of the annual Thanks for Thanksgiving meal program.</p>
<p>Community members across U.S. Army Garrison Stuttgart nominated members of their commands who needed a little boost this holiday season.</p>
<p>&#8220;It&#8217;s a great thing because it relieves the burden of the holidays living overseas. We all take for granted that no matter what rank someone might be, their background is affected by how many kids they have, how many working parties they have in their family&#8230; there might even be the opportunity for us to make a difference when someone opens their home to others, and they supplement the cost to provide a real at-home feeling,&#8221; said Tiffany Emery, center manager, USO Stuttgart.</p>
<p>The Thanks for Thanksgiving program is made possible with the help of several community volunteers and contributions by Service Credit Union, the Veterans of Foreign Wars Post 10810, the Stuttgart Girl Scouts, Panzer Cub Scouts Pack 44, Kelly Cub Scouts and The Association of the United States Army.</p>
<p>Grocery bags given consisted of everything needed for a traditional Thanksgiving meal, from the turkey and yams, to dessert.</p>
<p>&#8220;People and organizations come together to make things happen in this community all the time, without even thinking twice about it&#8230;for the good of the people that work here,&#8221; USAG Stuttgart Commander Col. Glenn K. Dickenson said referring to Stuttgart&#8217;s 23,000 community members. &#8220;That&#8217;s what I love about this community; it&#8217;s like a little home town right here in a big city.&#8221;</p>
<p>In addition to the Thanks for Thanksgiving program, USO Stuttgart hosts a free Thanksgiving dinner for all members of the Stuttgart military community on Thanksgiving day at the USO Center, Building 2915 on Panzer Kaserne.</p>
<p><em>For more information about USO Stuttgart programs or to volunteer, email: programs.stuttgart@uso.org.</em></p>
<div id="attachment_26095" style="width: 650px" class="wp-caption aligncenter"><a href="http://www.stuttgartcitizen.com/news/usos-thanks-for-thanksgiving-gives-to-200-service-members/attachment/uso-thanks-for-thanksgiving-volunteers-2016/" rel="attachment wp-att-26095"><img class="wp-image-26095 size-large" src="http://www.stuttgartcitizen.com/wp-content/uploads/2016/11/uso-thanks-for-thanksgiving-volunteers-2016-640x452.jpg" alt="uso-thanks-for-thanksgiving-volunteers-2016" width="640" height="452" srcset="http://www.stuttgartcitizen.com/wp-content/uploads/2016/11/uso-thanks-for-thanksgiving-volunteers-2016-640x452.jpg 640w, http://www.stuttgartcitizen.com/wp-content/uploads/2016/11/uso-thanks-for-thanksgiving-volunteers-2016-300x212.jpg 300w, http://www.stuttgartcitizen.com/wp-content/uploads/2016/11/uso-thanks-for-thanksgiving-volunteers-2016-768x542.jpg 768w, http://www.stuttgartcitizen.com/wp-content/uploads/2016/11/uso-thanks-for-thanksgiving-volunteers-2016-78x55.jpg 78w, http://www.stuttgartcitizen.com/wp-content/uploads/2016/11/uso-thanks-for-thanksgiving-volunteers-2016-310x220.jpg 310w, http://www.stuttgartcitizen.com/wp-content/uploads/2016/11/uso-thanks-for-thanksgiving-volunteers-2016.jpg 1042w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Commissary, USO, Service Credit Union, Veterans of Foreign Wars Post 10810 and garrison command members gather for a group photo with grocery bags to be given out to Stuttgart military community members, Nov. 19, 2016. Photo by Holly DeCarlo-White</p></div>
<div id="s-share-buttons" class="horizontal-w-c-r-border s-share-w-c"><a href="http://www.facebook.com/sharer.php?u=http://www.stuttgartcitizen.com/news/usos-thanks-for-thanksgiving-gives-to-200-service-members/" target="_blank" title="Share to Facebook" class="s3-facebook hint--top"></a><a href="http://twitter.com/intent/tweet?text=USO&#8217;s &#8216;Thanks for Thanksgiving&#8217; gives to 200 service members&url=http://www.stuttgartcitizen.com/news/usos-thanks-for-thanksgiving-gives-to-200-service-members/" target="_blank"  title="Share to Twitter" class="s3-twitter hint--top"></a><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.stuttgartcitizen.com/news/usos-thanks-for-thanksgiving-gives-to-200-service-members/" target="_blank" title="Share to LinkedIn" class="s3-linkedin hint--top"></a><a href="mailto:?Subject=USO&#8217;s%20&#8216;Thanks%20for%20Thanksgiving&#8217;%20gives%20to%20200%20service%20members&Body=Here%20is%20the%20link%20to%20the%20article:%20http://www.stuttgartcitizen.com/news/usos-thanks-for-thanksgiving-gives-to-200-service-members/" title="Email this article" class="s3-email hint--top"></a></div><div class="tptn_counter" id="tptn_counter_26082"><script type="text/javascript" data-cfasync="false" src="http://www.stuttgartcitizen.com/?top_ten_id=26082&amp;view_counter=1&amp;_wpnonce=6e813763b4"></script></div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-26082 -->

			

		</div> <!-- /.col_main -->


		<div class="col_meta">




			
		</div> <!-- /.col_meta -->
 		<div class="clear"></div>

					</article><!-- /#content -->

	<section id="sidebar">
	
		
 	<div id="widget_openxwpwidget-7" class="widget widget_openxwpwidget"><div class="widget_content"><DIV align='center' class='adcount-1'>
<script><!--//<![CDATA[
   var m3_u = '//class-world.com/advertisers/www/delivery/ajs.php';
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=97");
   document.write ('&amp;cb=' + m3_r);
   document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//class-world.com/advertisers/www/delivery/ck.php?n=591c8f&amp;cb=82b87f3e7cb5454ff8881e81b29c44ff' target='_blank'><img src='//class-world.com/advertisers/www/delivery/avw.php?zoneid=97&amp;cb=82b87f3e7cb5454ff8881e81b29c44ff&amp;block=1&amp;n=591c8f' border='0' alt=''/></a></noscript></DIV><div class="clear"></div></div></div><div id="search-2" class="widget widget_search"><div class="widget_content"><h3 class="title">Search the site</h3><form method="get" id="searchform" action="http://www.stuttgartcitizen.com/">
	<fieldset>
		<table style="border:0;width:100%;">
			<tr style="border:0 !important;">
				<td style="width:80%; border:0; ">
					<input type="text"  style="width:100%" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
				</td>
				<td style="width:20%;border:0;padding:0;">
					<input type="submit" style="width:100%" id="searchsubmit" value="Search" />
				</td>
			</tr>
		</table>
	</fieldset>
</form><div class="clear"></div></div></div><div id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget"><div class="widget_content"><h3 class="title">Sign up: The Citizen Daily News Email</h3>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="a035ecd7ac" />		
			<div id="mc_subheader">
			Enter your email address (non-DoD email preferred) below to sign up for USAG Stuttgart's daily news feed. You will receive one email summary at the end of each day of the news and information published to the Stuttgart Citizen that day, released by the garrison Public Affairs Office.		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Submit" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	<div class="clear"></div></div></div><div id="text-7" class="widget widget_text"><div class="widget_content"><h3 class="title">Send Us Your Photos</h3>			<div class="textwidget"><div style="text-align:center">
<a href="http://www.stuttgartcitizen.com/send-us-your-photos/" target="_blank">
<img src="http://www.stuttgartcitizen.com/wp-content/uploads/2015/09/CAMPING-WALKTHROUGHS-NO.-6-2.jpg" width="400">
</a>
</div></div>
		<div class="clear"></div></div></div><div id="text-2" class="widget widget_text"><div class="widget_content"><h3 class="title">Gas Prices</h3>			<div class="textwidget"><div class="widget_250x2">
	<img class="alignleft size-full wp-image-40437" src="http://www.kaiserslauternamerican.com/wp-content/uploads/2013/03/TheExchange_web_small.png" alt="TheExchange_web_small" width="105" height="14" />
	<strong><br><h4><span style="color: #808080;">Gas Prices per Gallon</span></strong></h4>
	<em>Nov 19-25, 2016</em>
	<ul style="font-size:16px;">
	<li><strong>Super E10</strong>
	$2.444&darr; $0.049</li>
	<li><strong>Super</strong>
	$2.715&darr; $0.043</li>
	<li><strong>Super+</strong>
	$2.951&uarr; $0.041</li>
	<li><strong>Diesel</strong>
	$2.703&darr; $0.027</li>
	</ul></div></div>
		<div class="clear"></div></div></div><div id="widget_openxwpwidget-6" class="widget widget_openxwpwidget"><div class="widget_content"><DIV align='center' class='adcount-4'>
<script><!--//<![CDATA[
   var m3_u = '//class-world.com/advertisers/www/delivery/ajs.php';
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=17");
   document.write ('&amp;cb=' + m3_r);
   document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//class-world.com/advertisers/www/delivery/ck.php?n=ed8a18&amp;cb=ae20636f54e61fe41a5f87421b3efa1e' target='_blank'><img src='//class-world.com/advertisers/www/delivery/avw.php?zoneid=17&amp;cb=ae20636f54e61fe41a5f87421b3efa1e&amp;block=1&amp;n=ed8a18' border='0' alt=''/></a></noscript>
<script><!--//<![CDATA[
   var m3_u = '//class-world.com/advertisers/www/delivery/ajs.php';
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=122");
   document.write ('&amp;cb=' + m3_r);
   document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//class-world.com/advertisers/www/delivery/ck.php?n=7702bf&amp;cb=356a636489f915e913a45c04e5ed6c6a' target='_blank'><img src='//class-world.com/advertisers/www/delivery/avw.php?zoneid=122&amp;cb=356a636489f915e913a45c04e5ed6c6a&amp;block=1&amp;n=7702bf' border='0' alt=''/></a></noscript>
<script><!--//<![CDATA[
   var m3_u = '//class-world.com/advertisers/www/delivery/ajs.php';
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=17");
   document.write ('&amp;cb=' + m3_r);
   document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//class-world.com/advertisers/www/delivery/ck.php?n=85bb31&amp;cb=02922cc4c01d225630468559f4a588b8' target='_blank'><img src='//class-world.com/advertisers/www/delivery/avw.php?zoneid=17&amp;cb=02922cc4c01d225630468559f4a588b8&amp;block=1&amp;n=85bb31' border='0' alt=''/></a></noscript>
<script><!--//<![CDATA[
   var m3_u = '//class-world.com/advertisers/www/delivery/ajs.php';
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=17");
   document.write ('&amp;cb=' + m3_r);
   document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//class-world.com/advertisers/www/delivery/ck.php?n=5e961a&amp;cb=597df89338b5c53f7af6bfe36bb1cb84' target='_blank'><img src='//class-world.com/advertisers/www/delivery/avw.php?zoneid=17&amp;cb=597df89338b5c53f7af6bfe36bb1cb84&amp;block=1&amp;n=5e961a' border='0' alt=''/></a></noscript></DIV><div class="clear"></div></div></div><div id="widget_openxwpwidget-5" class="widget widget_openxwpwidget"><div class="widget_content"><DIV align='center' class='adcount-2'>
<script><!--//<![CDATA[
   var m3_u = '//class-world.com/advertisers/www/delivery/ajs.php';
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=108");
   document.write ('&amp;cb=' + m3_r);
   document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//class-world.com/advertisers/www/delivery/ck.php?n=30b956&amp;cb=af52826e90fcbe3ab03ab3b34017a057' target='_blank'><img src='//class-world.com/advertisers/www/delivery/avw.php?zoneid=108&amp;cb=af52826e90fcbe3ab03ab3b34017a057&amp;block=1&amp;n=30b956' border='0' alt=''/></a></noscript>
<script><!--//<![CDATA[
   var m3_u = '//class-world.com/advertisers/www/delivery/ajs.php';
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=109");
   document.write ('&amp;cb=' + m3_r);
   document.write('&amp;block=1');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//class-world.com/advertisers/www/delivery/ck.php?n=ccfe84&amp;cb=23b1fa1f0b035031b5259f63d6298ee5' target='_blank'><img src='//class-world.com/advertisers/www/delivery/avw.php?zoneid=109&amp;cb=23b1fa1f0b035031b5259f63d6298ee5&amp;block=1&amp;n=ccfe84' border='0' alt=''/></a></noscript></DIV><div class="clear"></div></div></div><div id="text-4" class="widget widget_text"><div class="widget_content"><h3 class="title">Digital Edition</h3>			<div class="textwidget"><div class="widget_250x2">
<div style="float:left; width:185px; padding-bottom:20px;"><iframe width="150" height="208" src="//e.issuu.com/embed.html#6801271/40803054" frameborder="0" allowfullscreen></iframe></div>
<div style="float:left; width:140px; padding: 10px 0 0 12px">
<h5>Read the Stuttgart Citizen Online...</h5>
<h5 style="padding-top:20px;"><a href="http://stuttgartcitizen.com/downloadpdf.php?filename=CZ_Nov_17_2016.pdf">> Download a PDF</a></strong> </p>
<p> <a href="/archives">> Get Past Editions</a>
	</div>
</div>
</div>
		<div class="clear"></div></div></div><div id="categories-2" class="widget widget_categories"><div class="widget_content"><h3 class="title">View Articles by Category</h3><label class="screen-reader-text" for="cat">View Articles by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="30">Announcements</option>
	<option class="level-0" value="924">Columns</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Ask a Jag</option>
	<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Going Green</option>
	<option class="level-1" value="947">&nbsp;&nbsp;&nbsp;Health Beat</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;On the Blotter</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Safety Corner</option>
	<option class="level-0" value="381">Community Blog</option>
	<option class="level-0" value="3">Culture &amp; Leisure</option>
	<option class="level-0" value="925">Features</option>
	<option class="level-0" value="923">Military News</option>
	<option class="level-0" value="4">News</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Commentary</option>
	<option class="level-0" value="7">Schools &amp; Youth</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.stuttgartcitizen.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<div class="clear"></div></div></div><div id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><div class="widget_content"><h3 class="title">What people are reading:</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/movie-schedule/stuttgart-patch-movie-schedule/"     class="tptn_link"><span class="tptn_title">Stuttgart Patch movie schedule</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/culture-leisure/"     class="tptn_link"><span class="tptn_title">Culture &#038; Leisure</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/announcements-news/new-fitness-center-hours-of-operation-begin-nov-28/"     class="tptn_link"><span class="tptn_title">New fitness center hours of operation begin Nov. 28</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/movie-schedule/"     class="tptn_link"><span class="tptn_title">Movie Schedule</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/schools/panzer-kaserne-construction-re-routes-traffic-through-december/"     class="tptn_link"><span class="tptn_title">Panzer Kaserne construction re-routes traffic through&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/lifestyle/besenwirtschaften-a-swabian-winter-reprieve/"     class="tptn_link"><span class="tptn_title">‘Besenwirtschaften&#8217; or broomstick inns of greater&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/schools/stuttgart-elementary-hosts-education-themed-parade/"     class="tptn_link"><span class="tptn_title">Stuttgart schools pledge to ‘Just Say No” during Red&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/announcements-news/usag-stuttgart-thanksgiving-activities/"     class="tptn_link"><span class="tptn_title">USAG Stuttgart Thanksgiving Activities</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/announcements-news/panzer-exchange-vendor-schedule-2/"     class="tptn_link"><span class="tptn_title">Panzer Exchange Vendor Schedule</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/blog/stuttgart-families-light-up-the-post-for-st-martins-day/"     class="tptn_link"><span class="tptn_title">Stuttgart families ‘Light up the Post’ for St. Martins&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/lifestyle/singing-lantern-parades-mark-st-martins-day-in-germany-2/"     class="tptn_link"><span class="tptn_title">Singing, lantern parades mark St. Martin’s Day in Germany</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/blog/christmas-tree-farms-find-a-fresh-tree-in-germany/"     class="tptn_link"><span class="tptn_title">Christmas Tree Farms: Find a fresh tree in Germany</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/u-s-military/u-s-army-europe-to-increase-presence-across-eastern-europe/"     class="tptn_link"><span class="tptn_title">U.S. Army Europe to increase presence across Eastern Europe</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/announcements-news/are-you-ready-for-winter-driving-how-to-stay-informed/"     class="tptn_link"><span class="tptn_title">Are you ready for winter driving? How to stay informed</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.stuttgartcitizen.com/announcements-news/new-hours-odr-auto-skills-patch-arts-crafts/"     class="tptn_link"><span class="tptn_title">New Hours: ODR, Auto Skills, Patch Arts &#038; Crafts</span></a></span></li></ul><div class="tptn_clear"></div></div><div class="clear"></div></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget_content"><h3 class="title">Helpful information brought to you by AdvantiPro:</h3><div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li id="menu-item-8132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8132"><a title="Opens in new window" target="_blank" href="http://www.finditguide.com"><b>Telephone Book</b>: Find it Guide</a></li>
<li id="menu-item-8133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8133"><a title="Opens in new window" target="_blank" href="http://www.finditguide.com/classifieds"><b>Classified Ads</b>: Find-It Guide Classifieds</a></li>
<li id="menu-item-8134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8134"><a title="Opens in new window" target="_blank" href="http://www.militaryingermany.com"><b>Events</b>: Military In Germany</a></li>
<li id="menu-item-8135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8135"><a title="Opens in new window" target="_blank" href="http://www.kaiserslauternamerican.com"><b>Additional News</b>: Kaiserslautern American</a></li>
<li id="menu-item-8136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8136"><a title="Opens in new window" target="_blank" href="http://www.herald-union.com"><b>Additional News</b>: Herald Union</a></li>
</ul></div><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><div class="widget_content"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#ffffff; clear:left; font:14px Helvetica,Arial,sans-serif; }
</style>
<div id="mc_embed_signup">
<form action="http://militaryingermany.us5.list-manage.com/subscribe/post?u=d88bf3185e6b3de1ffe082077&amp;id=5eb6ea1527" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<label for="mce-EMAIL">
Weekly Events & Travel Newsletter from Military in Germany</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		<div class="clear"></div></div></div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><div class="widget_content"><h3 class="title">Events Calendar</h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2016-11-01" data-tax-query="" data-nonce="ed079479f2">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2016-10-01" title="October"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">November 2016</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2016-12-01" title="December"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.stuttgartcitizen.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2016-10-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2016-10-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2016-11-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2016-11-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2016-11-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2016-11-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2016-11-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2016-11-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2016-11-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2016-11-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2016-11-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2016-11-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2016-11-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2016-11-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2016-11-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2016-11-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2016-11-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2016-11-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2016-11-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2016-11-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2016-11-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2016-11-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2016-11-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2016-11-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2016-11-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2016-11-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2016-11-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2016-11-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2016-11-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2016-11-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2016-12-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2016-12-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2016-12-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-25683 tribe-clearfix tribe-events-category-off-post tribe-events-venue-25685 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">

	<div class="list-date">
					<span
				class="list-dayname">Tue</span>
		
		<span class="list-daynumber">22</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.stuttgartcitizen.com/event/wintertraum-stuttgart/" rel="bookmark">&#8220;Wintertraum&#8221; Stuttgart</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">November 16, 2016</span> - <span class="tribe-event-date-end">January 1, 2017</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-25999 tribe-clearfix tribe-events-category-off-post tribe-events-venue-13944">
				
<div class="tribe-mini-calendar-event event-1 ">

	<div class="list-date">
					<span
				class="list-dayname">Wed</span>
		
		<span class="list-daynumber">23</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.stuttgartcitizen.com/event/stuttgart-christmas-market-nov-23-dec-23/" rel="bookmark">Stuttgart Christmas Market Nov. 23-Dec. 23</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">November 23</span> - <span class="tribe-event-date-end">December 23</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-22261 tribe-clearfix tribe-events-category-off-post tribe-events-venue-17860 tribe-events-organizer-17855 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-2  last ">

	<div class="list-date">
					<span
				class="list-dayname">Sun</span>
		
		<span class="list-daynumber">27</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.stuttgartcitizen.com/event/hawaiian-hula-training/2016-11-27/" rel="bookmark">Hawaiian Hula Training</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">November 27 @ 6:00 pm</span> - <span class="tribe-event-time">7:30 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
<div class="clear"></div></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div>
</div><!-- /#main -->
	<div id="footer" role="contentinfo">

 			<div class="widget-area">

				<div class="column">
					<div class="widget wpzoom_social" id="wpzoom-widget-social-2"><h3 class="title"><div class="empty"></div></h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/USAGarrisonStuttgart" rel="external,nofollow" title="Facebook"><img src="http://www.stuttgartcitizen.com/wp-content/themes/originmag3/images/icons/facebook.png" alt="Facebook" />Facebook</a></li><li><a class="twitter" href="https://twitter.com/usag_stuttgart" rel="external,nofollow" title="Twitter"><img src="http://www.stuttgartcitizen.com/wp-content/themes/originmag3/images/icons/twitter.png" alt="Twitter" />Twitter</a></li><li><a class="youtube" href="https://www.youtube.com/user/stuttgartwebnews" rel="external,nofollow" title="Youtube"><img src="http://www.stuttgartcitizen.com/wp-content/themes/originmag3/images/icons/youtube.png" alt="Youtube" />Youtube</a></li><li><a class="flickr" href="https://www.flickr.com/photos/usagstuttgart" rel="external,nofollow" title="Flickr"><img src="http://www.stuttgartcitizen.com/wp-content/themes/originmag3/images/icons/flickr.png" alt="Flickr" />Flickr</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>
	
	<div class="clear"></div></div><div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="http://www.stuttgartcitizen.com/contact-us/">Contact us</a></li>
<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="http://www.stuttgartcitizen.com/advertise-with-us/">Advertise with AdvantiPro</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->

				<div class="column">
					<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-10177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10177"><a title="Opens in new window" href="http://www.stuttgart.army.mil">USAG Stuttgart</a></li>
<li id="menu-item-8117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8117"><a title="Opens in new window" target="_blank" href="http://stuttgart.afneurope.net">AFN Stuttgart</a></li>
<li id="menu-item-8115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8115"><a title="Opens in new window" target="_blank" href="http://www.defense.gov">U.S. Army Europe</a></li>
<li id="menu-item-8116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8116"><a title="Opens in new window" target="_blank" href="http://www.army.mil">U.S. Army</a></li>
<li id="menu-item-10178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10178"><a title="Opens in new window" href="http://www.eucom.mil)">U.S. Europe Command</a></li>
<li id="menu-item-10179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10179"><a title="Opens in new window" href="http://www.africom.mil/">U.S. Africa Command</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->

				<div class="column last">
					<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://www.stuttgartcitizen.com/disclaimer/">External Links Disclaimer</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.stuttgartcitizen.com/impressum/">Impressum</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.stuttgartcitizen.com/privacy-policy/">Privacy &#038; Security Notice</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://www.stuttgartcitizen.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-8118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8118"><a target="_blank" href="http://dodcio.defense.gov/DoDSection508/Std_Stmt.aspx">Accessibility/Section 508</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->

	   			<div class="clear"></div>
	        </div><!-- /.widget-area-->
         <div class="clear"></div>

        <div class="copyright">
			<div class="left">
				Copyright &copy; 2016 The Citizen Newspaper &#8211; USAG Stuttgart Military Community News. All Rights Reserved.
			</div>

			<div class="right">
				<p class="wpzoom"><a href="http://www.advantipro.com" target="_blank" title="Premium WordPress Themes"><img src="http://www.stuttgartcitizen.com/wp-content/themes/originmag3/images/advantipro.png" alt="WPZOOM" /></a> Designed by</p>
			</div>

		</div><!-- /.copyright -->

    </div>

</div><!-- /.wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>



    <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1529399-8']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
  })();
</script>

    			<script>
				jQuery(document).ready(function($) {
	            $(".hint--top").tooltipster({animation: "grow",});
	        	});
			</script>
			<script>(function($){$(document).ready(function(){});})(jQuery);</script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.stuttgartcitizen.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.stuttgartcitizen.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/themes/originmag3/js/dropdown.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/themes/originmag3/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/themes/originmag3/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.stuttgartcitizen.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stuttgartcitizen.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.3.3'></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41861727-2', 'stuttgartcitizen.com');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');

  jQuery('a img').click(function(e){
   src = jQuery(this).attr('src');
   if( src.indexOf('http://www.apbackup.de/advertisers/www/images/') >= 0 ){
    href = jQuery(this).parent().attr('href');
    trackingParameter = href.substring(href.indexOf('http%3A%2F%2F')+13, href.length);
    ga('send', 'event', 'banner', trackingParameter);
   }
  });
</script>
</body>
</html>